Pasar al contenido principal
Los ataques de tipo MITM se encuentran entre los mas comunes en Internet

Erradicando las Vulnerabilidades del SSL

Hemos realizado ajustes a la implementación de TLS (la versión mejorada de SSL) en todos nuestros servidores con el objetivo de reforzar la seguridad de las conexiones de tipo HTTPS; tanto de nuestros sitios web como de los sistemas empresariales que hospedamos para nuestros clientes.

 

Gracias a esto, podemos garantizar que conexiones SSL a nuestros servidores ahora son inmunes a ataques de tipo MITM (man in the middle) que se intenten aprovechar de las vulnerabilidades conocidas como POODLE y FREAK, entre otras.

 

Este cambio, a pesar de ser necesario por razones de seguridad, tiene el efecto secundario de imposibilitar el acceso a sitios web usando navegadores web obsoletos e inseguros, que no soportan los últimos estándares de seguridad; tal es el caso de la versión 6 del popular Internet Explorer. Afortunadamente todos los sitios y aplicaciones web que desarrollamos son compatibles con las últimas versiones de los navegadores web más populares gracias a que nos apegamos al uso de estándares y tecnologías abiertas.

 

Esta es una razón más por la que recomendamos siempre usar un navegador moderno y mantenerlo actualizado. Pues esto no solo le ayuda a mantenerse a salvo de las últimas vulnerabilidades que se descubren cada día, también le permite visualizar sitios web cada vez más atractivos y complejos, haciendo uso de las últimas tecnologías que son habilitadas en cada nueva versión del navegador.

 

Si no está seguro si su navegador esta actualizado a la última versión, a continuación listamos la versión más antigua que sigue siendo compatible con los últimos estándares de seguridad y encriptación TLS. En la mayoría de los casos puede revisar su versión a través del menú de “Ayuda” o “Acerca de” en su navegador.

 

  • Internet Explorer 11/Edge 12
  • Firefox 27
  • Chrome 30
  • Safari 9